Passage à la nouvelle version

Vos suggestions pour l'évolution de ce forum

Modérateur : Jean le bon

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Passage à la nouvelle version

Message par Jean le bon » mer. juin 17, 2009 5:03 pm

Le forum a été un peu perturbé cet après midi, suite au passage à une nouvelle version.

Si toutefois vous rencontrez quelques bugs, n'hésitez pas à le signaler.

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » mer. juin 17, 2009 7:22 pm

Sympa comme ça :bien:

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » mer. juin 17, 2009 7:49 pm

Moâh a écrit :Sympa comme ça :bien:
Pas de changement esthétique, mais disons que le bug des paramètres du forum en panneau de l'utilisateur est résolu aussi.

Et au passage, j'ai mis en place de nouveaux outils de référencements (le plan, flux rss, etc.)

Par contre, le formulaire invalide est toujours là :w

Pis j'ai viré la pub adsense, qui de toute façon, ne me rapportait rien :ddr:

Djioul
Connaisseur
Messages : 4392
Enregistré le : lun. mai 25, 2009 8:47 am

Re: Passage à la nouvelle version

Message par Djioul » mer. juin 17, 2009 9:57 pm

Jean le bon a écrit :Le forum a été un peu perturbé cet après midi, suite au passage à une nouvelle version.

Si toutefois vous rencontrez quelques bugs, n'hésitez pas à le signaler.
J'étais dans l'avion, donc pas du tout été perturbé pour ma part. :D

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » jeu. juin 25, 2009 4:59 pm

On ne peut plus éditer son profil ? :grosyeux:

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » jeu. juin 25, 2009 5:31 pm

J'avais baclé une étape. J'utilisais toujours la base de données de 2 versions en arrière.

C'est normalement résolu.

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » jeu. juin 25, 2009 10:18 pm

Parfait :bien:

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » jeu. juil. 09, 2009 7:25 am

PHDM a écrit :il est possible de ne plus avoir ce message d'erreur :

Image


Je l'ai sur presque a chaque post/preview, que ce soit sur FF linux/windows...
Trés pas pratique !
Il semblerait que ce soit dû au temps maximum autorisé pour envoyer des formulaires (message / MP, etc)

J'ai essayé un autre réglage, à voir à l'usage.

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » ven. juil. 10, 2009 8:46 am

Flooderions nous ? :beuh:

:ddr:

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » ven. juil. 10, 2009 8:56 am

Moâh a écrit :Flooderions nous ? :beuh:

:ddr:
Non, mais y'avait un temps maxi pour poster un message (60 secondes)

Donc pour les messages plus longs, ça merdait.

Et même parfois pour les messages plus courts.

Du coup, j'ai viré la limite de temps, et il semblerait qu'il n'y ait plus de problème.x

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » mer. juil. 15, 2009 5:28 pm

PHDM a écrit :Je confirme, plus de problème pour moi :bien:
:fier:

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » mer. juil. 22, 2009 3:53 pm

Moi, je lis encore souvent ce message :oops:

Jean le bon
Administrateur - Site Admin
Messages : 5790
Enregistré le : mar. févr. 28, 2006 11:51 pm
Contact :

Re: Passage à la nouvelle version

Message par Jean le bon » mer. juil. 22, 2009 3:56 pm

Moâh a écrit :Moi, je lis encore souvent ce message :oops:
:beuh:

C'est la faute à gogole chrome ? :???:

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » mer. juil. 22, 2009 4:48 pm

C'est la faute à Moâh qui floode trop vite, surtout :D

Avatar du membre
Moâh
Connaisseur
Messages : 4601
Enregistré le : lun. mai 25, 2009 9:19 am

Re: Passage à la nouvelle version

Message par Moâh » mer. juil. 22, 2009 4:51 pm

Pourrais-tu supprimer la fonction qui prévient qu'un message a été posté pendant qu'on rédigeait le sien ? :)

Répondre